Avaya, Cisco and Nortel VoIP security vulnerabilities to be announced today

News reports are coming out now (FierceVoIP, Network World and others) that in about 30 minutes or so, Avaya, Cisco, Nortel and VoIPShield Systems will be jointly announcing VoIP security vulnerabilities – and corresponding fixes.

We are delighted to see that in contrast to the previous announcement of vulnerabilities discovered by VoIPshield Systems, all three major vendors will be participating in today’s announcement.

Stay tuned… and if you are an Avaya, Cisco or Nortel user, you should probably be standing by to allocate some time to patching.

Technorati Tags:
, , , , , , ,

One thought on “Avaya, Cisco and Nortel VoIP security vulnerabilities to be announced today

  1. Pingback: Padding the Numbers and Vulnerability Duplication « Dustin D. Trammell

Leave a Reply

Your email address will not be published. Required fields are marked *